WordPress обновляется и повышает безопасность

Выходит новая версия WordPress 5.8.1, в которой повышается безопасность: в REST API, редакторе Gutenberg и библиотеке Lodash JavaScript.

Необходимо сказать, что команда WordPress нечасто выпускает апдейты безопасности. Поэтому данное обновление несет в себе особенную ценность. Вполне возможно, что дальше обновления будут выходить чаще, если изменится политика компании в этом отношении. Но никто не знает, будет ли это так, или частота обновлений будет как и раньше невысокой.

Версия 5.8.1 уже не содержит следующие баги:

уязвимость к получению информации REST API;
уязвимость XSS в Gutenberg;
серьезные проблемы с безопасностью библиотеки Lodash JavaScript.
Все вышеперечисленные уязвимости достаточно серьезны, поэтому команда WordPress советует сразу обновить CMS до новой версии.

В последний раз WordPress выпускала апдейт в середине этого лета. А в конце лета WP выпустила новый редактор Gutenberg – 11.2. Его работа значительно оптимизирована в последней версии, улучшения заметны.